TP5的数据库类

安装:

composer require topthink/think-orm

使用

使用前必须加载vendor目录下的autoload.php,否则会报找不到类的错误。

require_once '磁盘路径/vendor/autoload.php';

使用方法参见TP5手册 项目介绍参见think-orm

Medoo的数据库类

安装:

composer require catfan/Medoo

使用

使用前必须加载vendor目录下的autoload.php,否则会报找不到类的错误。

require_once '磁盘路径/vendor/autoload.php';

使用方法参见Medoo手册 项目介绍参见Medoo

results matching ""

    No results matching ""